MY BOARDSERVER
 Subject: RE: Configuring Your PC to 'Read' Kanji & Kana
 
Author: Ronnie Spencer
Date:   8/2/2010 11:02 am 
今日は

一恵 先生

You helped me to configure my lap top which is running Vista. I simply followed the same procedure with my Windows XP and played around until it too was configured.

The opening and closing of my post should have been in Japanese text. I don't know what went wrong, but will try again.

頑張って

ロンニ

Kazue MIHARA wrote:
-------------------------------
ロン様,
Thank you very much for your comments - which we hope will encourage others.

We understand that, in fact, you've configured 2 of your computers: 1 running Windows XP as its operating system, 1 running Windows Vista. Is this the case,
and did you find configuring Windows Vista more difficult than Windows XP?

The opening & closing of your 'post' appear in non-Roman characters. Would we be correct in thinking that you intended to include Japanese text in these 2 areas?

Could it be that the non-text characters which appeared instead of Japanese are due, perhaps, to not accessing the language palette before you typed?

We'd be grateful if you could confirm that your 'configured computers' can produce Japanese text for our Message Board.

それでは、
一恵
Reply To This Message

 Topics Author  Date      
 Configuring Your PC to 'Read' Kanji & Kana   new  
Kazue MIHARA 7/4/2008 6:37 pm 
 RE: Configuring Your PC to 'Read' Kanji & Kana   new  
Edwin Matthews 5/22/2010 9:02 am 
 RE: Configuring Your PC to 'Read' Kanji & Kana   new  
Kazue MIHARA 5/29/2010 6:42 am 
 RE: Configuring Your PC to 'Read' Kanji & Kana   new  
Ronnie Spencer 7/26/2010 8:05 am 
 RE: Configuring Your PC to 'Read' Kanji & Kana   new  
Kazue MIHARA 8/2/2010 9:29 am 
 RE: Configuring Your PC to 'Read' Kanji & Kana    
Ronnie Spencer 8/2/2010 11:02 am 
 Reply To This Message
 Your Name:  
 Your Email:  
 Subject:  
  Submission Validation Question: What is 91 + 18? *  
* indicates required field